close

Se connecter

Se connecter avec OpenID

Aide-mémoire pour le transfert des paramétrages

IntégréTéléchargement
Aide-mémoire pour le transfert des paramétrages logiciels
Si un nouvel utilisateur est créé pour la passation des épreuves de fin d’année
Dans la situation où un nouvel utilisateur serait créé (passation des épreuves), les fichiers de paramétrages des
logiciels Word, Antidote, Word-Q & PDF XChange Viewer devraient être transférés sous le nouvel
utilisateur afin que l'élève puisse garder ses paramétrages utilisés tout au cours de l'année ainsi que son
espace de travail presque identique.
Pour Word
Transfert du fichier normal.dotm sous le nouvel utilisateur de l’élève
Emplacement dudit fichier = %APPDATA%\microsoft\templates\normal.dot*
Pour Antidote
1) S’assurer qu’Antidote est à jour;
2) Quitter Antidote sur les 2 comptes utilisateur en cliquant sur Fichier -> Quitter (fermer la fenêtre n’est pas suffisant);
3) Sur le compte utilisateur "source", téléchargez le dossier compressé suivant selon la version :
Version 8 http://telechargement.druide.com/telecharger/Win/antidote_8/ExporterOptionsA8_SALC7071.zip
Version 9 http://telechargement.druide.com/telecharger/Win/antidote_9/ExporterOptionsA9_SALC7071.zip
4) Extraire le dossier téléchargé sur le bureau puis double -cliquer sur "ExporterOptionsA9.bat" ou
ExporterOptionsA8.bat
5) Un fichier "optionsA8.reg" ou "optionsA9.reg" sera créé, copier ce fichier dans le compte utilisateur "cible";
6) Exécutez-le en double-cliquant sur le fichier nommé "optionsA8.reg" ou "optionsA9.reg"
7) Lancez Antidote depuis le menu Démarrer, vos réglages devraient s’y retrouver.
Pour PDF Xchange
Dans le menu Édition, choisir Exporter tous les réglages vers un fichier de données
Sauvegarder le fichier créé dans un répertoire de sauvegarde et sur une clé USB.
Sur le nouveau portable ou dans le nouvel utilisateur, ouvrir PDF XChange;
Dans le menu Édition, choisir Importer tous les réglages d’un fichier de données et aller le chercher à l’emplacement
sauvegardé.
PDF-XChange Viewer Settings.dat
Pour Word-Q
Fichier utilisateur nommé : nom_de_l_eleve.wdq contenant tous les mots et les paramétrages de l’élève en français et
nom_de_l_eleve anglais.wdq pour le fichier utilisateur en anglais.
Emplacement dudit fichier = %userprofile%\Documents\WordQ\*
La boîte à outils (référentiel)
Transfert de la boîte à outils personnalisé de l’élève sur le c:/ ou sur une clé pour avoir l’accès.
Possiblement que vous pourriez trouver un standard d’instal lation afin que tous les postes soient identiques.
Raccourci bureau
Copie du bureau de l’élève pour au moins le raccourci de Lexibar, Word-Q, Word, PDF Xchange, la boîte à outils.
ABBM Conseils
Visitez notre site
www.ABBMConseils.com
Auteur
Document
Catégorie
Uncategorized
Affichages
0
Taille du fichier
556 KB
Étiquettes
1/--Pages
signaler